Facebook  -  Twitter      

Questo forum fa uso dei cookie
Questo forum utilizza i cookie per memorizzare i dettagli del tuo login o della tua ultima visita. I cookie sono piccoli files di testo salvati nel computer; i cookie da noi utilizzati sono relativi unicamente ai servizi da noi forniti direttamente o dai banner pubblicitari. I cookie su questo forum salvano inoltre i dettagli relativi alle discussioni lette e alle tue preferenze personali. Sei pregato di selezionare il tasto OKAY se sei consapevole della presenza di questi files e ci autorizzi ad utilizarli per le informazioni specificate.

Indipendentemente dalla tua scelta un cookie verrà salvato per memorizzare nel tuo pc la risposta a questo form. Puoi modificare le impostazioni relative ai cookie nelle preferenze del tuo browser.

  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Esempio sulla configurazione del firewall di RouterOS

#11
Vanno integrate...non sono ne uguali ne diverse...servirebbero tutte
Cita messaggio

#12
(20-12-2013, 21:26)hamtarociaoo Ha scritto: Vanno integrate...non sono ne uguali ne diverse...servirebbero tutte

Mi butto...cambiando ovviamente ip con quello della mia RouterBoard!

Inviato dal mio GT-I9300 con Tapatalk 2
Cita messaggio

#13
Questa da errore in una colonna:

/ip firewall filter
add chain=forward protocol=tcp connection-state=invalid \
action=drop comment="drop invalid connections"
add chain=forward connection-state=established action=accept \
comment="allow already established connections"
add chain=forward connection-state=related action=accept \
comment="allow related connections"


Citazione:
Supponiamo che la rete privata abbia ip nella classe 192.168.0.0/24 e la rete pubblica (WAN) sia sull'interfaccia eth1. Vogliamo configurare il firewall per permettere tutte le connessioni al router dalla rete locale e inibire tutto il resto. Inoltre abilitiamo il protocollo ICMP sull'interfaccia wan in modo tale che il router risponda ai ping da internet.
[hide]
Codice:
/ip firewall filter
add chain=input connection-state=invalid action=drop \
    comment="Drop Invalid connections"  
add chain=input connection-state=established action=accept \
    comment="Allow Established connections"  
add chain=input protocol=icmp action=accept \
    comment="Allow ICMP"
add chain=input src-address=192.168.0.0/24 action=accept \
    in-interface=!ether1
add chain=input action=drop comment="Drop everything else"


Secondo me questa andrebbe modificata xke blocca l'uscita sulla wan,
in altre parole NON VAI SU INTERNET!
Cita messaggio

#14
(20-12-2013, 22:30)nicozan72 Ha scritto: Questa da errore in una colonna:

/ip firewall filter
add chain=forward protocol=tcp connection-state=invalid \
action=drop comment="drop invalid connections"
add chain=forward connection-state=established action=accept \
comment="allow already established connections"
add chain=forward connection-state=related action=accept \
comment="allow related connections"


Citazione:
Supponiamo che la rete privata abbia ip nella classe 192.168.0.0/24 e la rete pubblica (WAN) sia sull'interfaccia eth1. Vogliamo configurare il firewall per permettere tutte le connessioni al router dalla rete locale e inibire tutto il resto. Inoltre abilitiamo il protocollo ICMP sull'interfaccia wan in modo tale che il router risponda ai ping da internet.
[hide]
Codice:
/ip firewall filter
add chain=input connection-state=invalid action=drop \
    comment="Drop Invalid connections"  
add chain=input connection-state=established action=accept \
    comment="Allow Established connections"  
add chain=input protocol=icmp action=accept \
    comment="Allow ICMP"
add chain=input src-address=192.168.0.0/24 action=accept \
    in-interface=!ether1
add chain=input action=drop comment="Drop everything else"


Secondo me questa andrebbe modificata xke blocca l'uscita sulla wan,
in altre parole NON VAI SU INTERNET!

bhe a parte la prima che droppa connessioni non consentite, le altre accettano tutto
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#15
Allora forse è per quello che avevo device wifi collegati,oltre al pc fisso, che non andavano su internet dopo l inserimento della regola?
Inviato dal mio GT-I9300 con Tapatalk 2
Cita messaggio

#16
le connection invalid non sono riferite alle connessioni di dispositivi ma alle connessioni stabilite durante la navigazione ip.
Purtroppo per compredere le regole sono necessarie delle nozioni di base
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#17
(21-12-2013, 08:25)trottolino Ha scritto: le connection invalid non sono riferite alle connessioni di dispositivi ma alle connessioni stabilite durante la navigazione ip.
Purtroppo per compredere le regole sono necessarie delle nozioni di base

Non è una questione di nozione base. Èuna questione pratica. Tolta la regola tutto ha rinfunzionato.

Inviato dal mio GT-I9300 con Tapatalk 2
Cita messaggio

#18
Ahahaha non basta il copia incolla bisogna capire il significato e saperle adattare ed adottare.


sent from my iPhone using Tapatalk

---------------------------------------------
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#19
(21-12-2013, 09:56)trottolino Ha scritto: Ahahaha non basta il copia incolla bisogna capire il significato e saperle adattare ed adottare.


sent from my iPhone using Tapatalk

---------------------------------------------

Ma non mi stai rispondendo! Ho evidenziato una cosa io (mancata navigazione web dopo apllicazione regola) e io ti ho chiesto se poteva dipendere da quello. Tolta la regola, la navigazio è ripresa!



Inviato dal mio GT-I9300 con Tapatalk 2
Cita messaggio

#20
(21-12-2013, 10:01)nicozan72 Ha scritto:
(21-12-2013, 09:56)trottolino Ha scritto: Ahahaha non basta il copia incolla bisogna capire il significato e saperle adattare ed adottare.


sent from my iPhone using Tapatalk

---------------------------------------------

Ma non mi stai rispondendo! Ho evidenziato una cosa io (mancata navigazione web dopo apllicazione regola) e io ti ho chiesto se poteva dipendere da quello. Tolta la regola, la navigazio è ripresa!

Le configurazioni dipendono da come è configurata la RouterBoard, quelle che riportiamo noi sono esempi che vanno adattati alle vostre personali configurazioni


Inviato dal mio GT-I9300 con Tapatalk 2




sent from my iPhone using Tapatalk

---------------------------------------------
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio


[-]
Condividi/Segnala (Mostra tutti)
Facebook Linkedin Twitter

Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  [Mikrotik] Basic Firewall hamtarociaoo 21 8'055 16-08-2016, 15:47
Ultimo messaggio: tecnofan
  Un altro esempio di Port Forwarding hamtarociaoo 0 837 22-11-2015, 18:11
Ultimo messaggio: hamtarociaoo
Bug un altro esempio di configurazione del firewall hamtarociaoo 23 4'656 06-02-2015, 08:15
Ultimo messaggio: kikko
  [Mikrotik] Firewall: Mangle hamtarociaoo 17 10'044 27-09-2013, 16:28
Ultimo messaggio: kikko
  [Mikrotik] Firewall: Address List hamtarociaoo 0 1'951 12-09-2013, 18:44
Ultimo messaggio: hamtarociaoo
  [Mikrotik] Firewall: Layer 7 hamtarociaoo 0 1'901 12-09-2013, 18:43
Ultimo messaggio: hamtarociaoo
  [Mikrotik] Firewall: Connection tracking hamtarociaoo 0 3'718 12-09-2013, 18:42
Ultimo messaggio: hamtarociaoo
Information [Mikrotik] RouterOS: il firewall hamtarociaoo 0 4'121 12-09-2013, 18:34
Ultimo messaggio: hamtarociaoo

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Utenti che stanno guardando questa discussione:
1 Ospite(i)


Powered by MyBB, © 2002-2017 MyBB Group.