Facebook  -  Twitter      

Questo forum fa uso dei cookie
Questo forum utilizza i cookie per memorizzare i dettagli del tuo login o della tua ultima visita. I cookie sono piccoli files di testo salvati nel computer; i cookie da noi utilizzati sono relativi unicamente ai servizi da noi forniti direttamente o dai banner pubblicitari. I cookie su questo forum salvano inoltre i dettagli relativi alle discussioni lette e alle tue preferenze personali. Sei pregato di selezionare il tasto OKAY se sei consapevole della presenza di questi files e ci autorizzi ad utilizarli per le informazioni specificate.

Indipendentemente dalla tua scelta un cookie verrà salvato per memorizzare nel tuo pc la risposta a questo form. Puoi modificare le impostazioni relative ai cookie nelle preferenze del tuo browser.

  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Guida: QoS

#21
(29-09-2013, 18:38)mannana93 Ha scritto:
(29-09-2013, 18:36)trottolino Ha scritto:
(29-09-2013, 18:07)mannana93 Ha scritto: Quindi una configurazione del genere con priorità 1 sulla queue1 e 8 sulla queue2 dovrebbe garantire 8mega all'host dell'esempio (ovver 192.168.0.150)?
Perchè l'ho provata e sembra che faccia fatica a dare 8 mega a quell'host, è come sevolesse bilanciare la connessione da 11mega tra tutti gli host della lan.

Disabilità tutti i mark che hai fatto e prova

sent from my Nexsus 7 using Tapatalk

I mark li avevo proprio cancellati.

Fai la prova con un test di banda, è la stessa prova che ho fatto io

sent from my Nexsus 7 using Tapatalk
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#22
(29-09-2013, 18:43)trottolino Ha scritto:
(29-09-2013, 18:38)mannana93 Ha scritto:
(29-09-2013, 18:36)trottolino Ha scritto:
(29-09-2013, 18:07)mannana93 Ha scritto: Quindi una configurazione del genere con priorità 1 sulla queue1 e 8 sulla queue2 dovrebbe garantire 8mega all'host dell'esempio (ovver 192.168.0.150)?
Perchè l'ho provata e sembra che faccia fatica a dare 8 mega a quell'host, è come sevolesse bilanciare la connessione da 11mega tra tutti gli host della lan.
<img src="http://i41.tinypic.com/2m7fbet.png" width="100%">

Disabilità tutti i mark che hai fatto e prova

sent from my Nexsus 7 using Tapatalk

I mark li avevo proprio cancellati.

Fai la prova con un test di banda, è la stessa prova che ho fatto io

sent from my Nexsus 7 using Tapatalk

Si si ho avviato un download di debian da un server di fastweb sull'host .0.150 e un download di un altro debian su un altro host della lan e come rapporto stavano in media rispettivamente 7 e 4 mega e a volte il .0.150 andava anche sotto il valore medio lasciando la banda all'altro host.
Cita messaggio

#23
(29-09-2013, 18:50)mannana93 Ha scritto:
(29-09-2013, 18:43)trottolino Ha scritto:
(29-09-2013, 18:38)mannana93 Ha scritto:
(29-09-2013, 18:36)trottolino Ha scritto:
(29-09-2013, 18:07)mannana93 Ha scritto: Quindi una configurazione del genere con priorità 1 sulla queue1 e 8 sulla queue2 dovrebbe garantire 8mega all'host dell'esempio (ovver 192.168.0.150)?
Perchè l'ho provata e sembra che faccia fatica a dare 8 mega a quell'host, è come sevolesse bilanciare la connessione da 11mega tra tutti gli host della lan.

Disabilità tutti i mark che hai fatto e prova

sent from my Nexsus 7 using Tapatalk

I mark li avevo proprio cancellati.

Fai la prova con un test di banda, è la stessa prova che ho fatto io

sent from my Nexsus 7 using Tapatalk

Si si ho avviato un download di debian da un server di fastweb sull'host .0.150 e un download di un altro debian su un altro host della lan e come rapporto stavano in media rispettivamente 7 e 4 mega e a volte il .0.150 andava anche sotto il valore medio lasciando la banda all'altro host.

Riattiva il mark e poi crei questa queue, non capisco perché a me va e a te no


sent from my Nexsus 7 using Tapatalk
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#24
(29-09-2013, 19:00)trottolino Ha scritto: Riattiva il mark e poi crei questa queue, non capisco perché a me va e a te no


sent from my Nexsus 7 using Tapatalk

Appena torno provo. Ma comunque non penso fosse il mark il problema poiché comunque vedevo che a fianco alle regole c'era il traffico degli host.
Cita messaggio

#25
(29-09-2013, 19:09)mannana93 Ha scritto:
(29-09-2013, 19:00)trottolino Ha scritto: Riattiva il mark e poi crei questa queue, non capisco perché a me va e a te no


sent from my Nexsus 7 using Tapatalk

Appena torno provo. Ma comunque non penso fosse il mark il problema poiché comunque vedevo che a fianco alle regole c'era il traffico degli host.

Prova e fammi sapere

sent from my Nexsus 7 using Tapatalk
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#26
Ciao trottolino ho appena fatto la prova con i pacchetti dell'host .0.150 marcati ma come vedi nelle interfacce il tx sulla eth2 a cui è coollegato l'host .0.150 che dovrebbe avere 7mega garantiti è 4.2mbps mentre sulla wlan c'è un altro host che sta scaricando a una velocità maggiore.
<img src="http://i43.tinypic.com/whjriv.png" width="100%">
Cita messaggio

#27
(30-09-2013, 15:02)mannana93 Ha scritto: Ciao trottolino ho appena fatto la prova con i pacchetti dell'host .0.150 marcati ma come vedi nelle interfacce il tx sulla eth2 a cui è coollegato l'host .0.150 che dovrebbe avere 7mega garantiti è 4.2mbps mentre sulla wlan c'è un altro host che sta scaricando a una velocità maggiore.

passtrough è attivo?
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#28
(30-09-2013, 15:07)trottolino Ha scritto: passtrough è attivo?

Si su entrambi i mark.
Cita messaggio

#29
ma i mark non coincidono li devi fare entrabi in prerouting oppure in forward altrimenti non funzionano
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#30
Ho messo entrambi i mark in forward però non andava lo stesso, ora invece ho scambiato l'ordine delle queue e sembra funzionare.

<img src="http://i43.tinypic.com/15s3p79.png" width="100%">
Cita messaggio


[-]
Condividi/Segnala (Mostra tutti)
Facebook Linkedin Twitter

Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Guida al logging delle connessioni con RouterOS mannana93 5 2'555 26-07-2016, 06:50
Ultimo messaggio: kikko
  Guida creazione VPN PPTP con RouterOS mannana93 57 14'653 13-01-2016, 16:47
Ultimo messaggio: kikko
  Guida: Internet Key su RouterOS hamtarociaoo 16 6'358 05-12-2015, 18:20
Ultimo messaggio: nirinny
  Guida - Condivisione con protoc. SAMBA di un archivio di massa USB collegato alla RouterBoard mannana93 161 17'690 23-07-2015, 14:58
Ultimo messaggio: giallopaperino
  Guida: Creare una rete per gli ospiti hamtarociaoo 22 5'864 14-06-2015, 22:45
Ultimo messaggio: kikko
  Guida: Link a lunga distanza con PPPoE e nstreme hamtarociaoo 10 3'417 22-05-2015, 05:58
Ultimo messaggio: kikko
  Guida VPN L2TP/IPsec mannana93 59 13'096 02-02-2015, 15:38
Ultimo messaggio: hamtarociaoo
  Guida: Blocco pubblicità con Web Proxy hamtarociaoo 2 1'223 10-12-2014, 16:11
Ultimo messaggio: hamtarociaoo
  Guida: Sincronizzare l'orologio (tramite NTP) hamtarociaoo 19 3'860 23-10-2014, 21:25
Ultimo messaggio: giallopaperino
  Guida: Aggiornare una RouterBoard senza seriale (RB711-5HN) con Netinstall hamtarociaoo 3 2'462 22-10-2014, 19:17
Ultimo messaggio: kikko

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Utenti che stanno guardando questa discussione:
1 Ospite(i)


Powered by MyBB, © 2002-2017 MyBB Group.