Facebook  -  Twitter      

Questo forum fa uso dei cookie
Questo forum utilizza i cookie per memorizzare i dettagli del tuo login o della tua ultima visita. I cookie sono piccoli files di testo salvati nel computer; i cookie da noi utilizzati sono relativi unicamente ai servizi da noi forniti direttamente o dai banner pubblicitari. I cookie su questo forum salvano inoltre i dettagli relativi alle discussioni lette e alle tue preferenze personali. Sei pregato di selezionare il tasto OKAY se sei consapevole della presenza di questi files e ci autorizzi ad utilizarli per le informazioni specificate.

Indipendentemente dalla tua scelta un cookie verrà salvato per memorizzare nel tuo pc la risposta a questo form. Puoi modificare le impostazioni relative ai cookie nelle preferenze del tuo browser.

  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Guida creazione VPN PPTP con RouterOS

#31
(17-07-2015, 22:53)matteowifi Ha scritto: stavo provando ad effettuare una vpn server su una RouterBoard ma non riesco a connettermi
la mia domanda è bisonga aprire le porte sul modem telecom che ospita la vpn server??

grazie
No

Inviato dal mio SM-N9005 utilizzando Tapatalk
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#32
Ciao ragazzi,

riapro questa discussione in quanto ho un problema che proprio non riesco a risolvere , lato RouterBoard 1100AH X2.
In pratica io ho effettuato la configurazione (anche di questa guida), in local address ho messo il gw e in remoto address ho messo un pool tutto funziona ma navigo con la rete del server pptp,[ e questo rallenta e non di poco la connessione interna ], se da windows vado nelle impostazioni della vpn e tolgo la spunta da "Usa gateway della rete remota" mi collega alla vpn, navigo con la mia rete ma non pingo nessun host (????).

Attendo un vostro aiuto
Grazie
Cita messaggio

#33
Posta la tua config così capiamo meglio

Inviato dal mio SM-N9005 utilizzando Tapatalk
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#34
Buonasera ragazzuoli, mi sto imbattendo in un problema un pò strano.
Ho configurato sulla mia RB2011 una VPN PTP, apparentemente tutto funzionava regolarmente, quando poi mi sono reso conto che il cliente remoto si connetteva, ma non vedeva nessuna macchina della lan della RouterBoard. Visto che la rete locale del cliente remoto e quella della RouterBoard avevano la stessa Subnet ho pensato fosse un problema di routing.
Ho cambiato la subnet della LAN del cliente remoto ed ora non riesco più a connettermi in VPN.

Nella RouterBoard ho 3WAN e una LAN

Qualcuno di voi di è imbattuto in qualcosa di simile? forse un problema di Firewall Rules?
Volevo confrontarle con quelle impostate in questa discussione, ma le immagini non sono più disponibili.

Grazie in anticipo a tutti

Ciaoooo
Cita messaggio

#35
(07-01-2016, 19:13)aurinho79 Ha scritto: Buonasera ragazzuoli, mi sto imbattendo in un problema un pò strano.
Ho configurato sulla mia RB2011 una VPN PTP, apparentemente tutto funzionava regolarmente, quando poi mi sono reso conto che il cliente remoto si connetteva, ma non vedeva nessuna macchina della lan della RouterBoard. Visto che la rete locale del cliente remoto e quella della RouterBoard avevano la stessa Subnet ho pensato fosse un problema di routing.
Ho cambiato la subnet della LAN del cliente remoto ed ora non riesco più a connettermi in VPN.

Nella RouterBoard ho 3WAN e una LAN

Qualcuno di voi di è imbattuto in qualcosa di simile? forse un problema di Firewall Rules?
Volevo confrontarle con quelle impostate in questa discussione, ma le immagini non sono più disponibili.

Grazie in anticipo a tutti

Ciaoooo
Riporta il tutto alle condizioni precedenti e poi andiamo avanti

Inviato dal mio SM-T335 utilizzando Tapatalk
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#36
Grazie Kikko per la celere risposta.
Allora ho riportato tutto alla situazione precedente, ma a questo punto la situazione è la seguente: Se provo a collegarmi in vpn da una postazione remota che ha già una subnet uguale a quella dell'ufficio la connessione avviene, ma poi non riesco a vedere in rete nessuno dei pc in ufficio.
Se invece provo a collegarmi da un postazione con subnet diversa dall'ufficio non riesco proprio a collegarmi.

Aggiungo un allegato con print del Log della mia RouterBoard.


.png   Schermata 2016-01-08 alle 15.19.09.png (Dimensione: 129,18 KB / Download: 17)

Si può notare che alle 13:51 provo ad effettuare una connessione da una postazione remota con subnet locale diversa da quella dell'ufficio: Arriva la richiesta alla RouterBoard (TCP connection established from x.x.x.x) ma la connessione non avviene.
Invece alle 14:10 riprovo la connessione da postazione remota con stessa subnet dell'ufficio e infatti la connessione avviene, ma mi è impossibile vedere i pc in rete presso l'ufficio.

Qualche idea??? Confused
Cita messaggio

#37
Posta la configurazione della PPTP
Cita messaggio

#38
Con PPTP Server Abilitato MAX:MTU 1460 - MAX MRU: 1460 - Default Profile: PPTP-Profile - Autentication: mschap1 e mschap2


.png   Schermata 2016-01-08 alle 16.14.35.png (Dimensione: 47,93 KB / Download: 16)


.png   Schermata 2016-01-08 alle 16.13.54.png (Dimensione: 8,58 KB / Download: 16)
Cita messaggio

#39
Hai qualche limitazione a livello di firewall?

Inviato dal mio SM-T335 utilizzando Tapatalk
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#40
Questa la configurazione:

/ip address
add address=10.0.0.2/24 comment=WAN1 interface=WAN1 network=10.0.0.0
add address=10.10.10.2/24 comment=WAN2 interface=WAN2 network=10.10.10.0
add address=10.10.20.2/24 comment=WAN3 interface=WAN3 network=10.10.20.0
add address=192.168.1.1/24 comment=Local interface=Local network=192.168.1.0

/ip dhcp-server network
add address=192.168.1.0/24 dns-server=208.67.222.222 gateway=192.168.1.1


/ip firewall address-list
add address=192.168.1.80-192.168.1.99 comment=telecamere list=WAN2
add address=192.168.1.5 comment=centralino list=WAN3
add address=192.168.1.100 list=WAN3
add address=192.168.1.30-192.168.1.40 comment=autostrade list=WAN2
add address=192.168.1.6 list=WAN3
add address=192.168.1.19-192.168.1.29 comment=uff_amministrativi list=WAN3
add address=192.168.1.180-192.168.1.240 list=WAN1
add address=192.168.1.2 list=WAN3
add address=192.168.1.241-192.168.1.244 list=PPTP
add address=192.168.1.3-192.168.1.254 comment=PING list=local-nets
add address=10.0.0.0/24 list=local-nets
add address=10.10.10.0/24 list=local-nets
add address=10.10.20.0/24 list=local-nets

/ip firewall filter
add chain=input log-prefix=ping protocol=icmp
add chain=input comment="PPTP Configuration" dst-port=1723 in-interface=WAN1 protocol=tcp
add chain=input in-interface=WAN1 protocol=gre
add chain=input comment=dbnet dst-port=8291,80 in-interface=WAN1 protocol=tcp
add chain=input comment=dbnet dst-port=8291 in-interface=WAN2 protocol=tcp
add chain=input connection-state=established disabled=yes protocol=icmp
add chain=input connection-state=related
add chain=forward comment=DesktopRemote dst-address=192.168.1.2 dst-port=3389,8443,443 in-interface=WAN3 \
    protocol=tcp
add chain=forward dst-address=192.168.1.88 dst-port=90,554,443,8000 in-interface=WAN2 protocol=tcp
add chain=forward dst-address=192.168.1.81 dst-port=81 in-interface=WAN2 protocol=tcp
add chain=input protocol=gre
add chain=input dst-port=1723 log=yes log-prefix=pptp protocol=tcp
add chain=forward disabled=yes dst-address=192.168.1.5 dst-port=5060 in-interface=WAN3 protocol=udp
add chain=forward disabled=yes dst-address=192.168.1.5 dst-port=5060 in-interface=WAN3 protocol=udp
add chain=forward disabled=yes dst-address=192.168.1.5 dst-port=5003,5090,6001,5060 in-interface=WAN3 \
    protocol=tcp
add action=drop chain=forward disabled=yes src-address=192.168.1.198
add action=drop chain=forward disabled=yes src-address=192.168.1.193
add action=drop chain=forward comment="block p-to-p" log-prefix=peer p2p=all-p2p
add action=drop chain=forward comment=block_facebook disabled=yes dst-port=80,443 layer7-protocol=\
    facebook log=yes log-prefix=facebook protocol=tcp
add action=drop chain=forward comment=block_twitter disabled=yes dst-port=80,443 layer7-protocol=twitter \
    protocol=tcp
add action=drop chain=forward comment=block_facebook content=facebook disabled=yes dst-port=80,443 log=\
    yes log-prefix=facebook protocol=tcp
add action=drop chain=forward comment=block_twitter content=twitter disabled=yes dst-port=80,443 log=yes \
    log-prefix=twitter protocol=tcp
add action=drop chain=forward comment="block facebook" disabled=yes dst-address=31.13.93.3 log-prefix=\
    facebook
add action=drop chain=virus comment="Drop Blaster Worm" dst-port=135-139 protocol=tcp
add action=drop chain=virus comment="Drop Messenger Worm" dst-port=135-139 protocol=udp
add action=drop chain=virus comment="Drop Blaster Worm" dst-port=445 protocol=tcp
add action=drop chain=virus comment="Drop Blaster Worm" dst-port=445 protocol=udp
add action=drop chain=virus comment=________ dst-port=593 protocol=tcp
add action=drop chain=virus comment=________ dst-port=1024-1030 protocol=tcp
add action=drop chain=virus comment="Drop MyDoom" dst-port=1080 protocol=tcp
add action=drop chain=virus comment=________ dst-port=1214 protocol=tcp
add action=drop chain=virus comment="ndm requester" dst-port=1363 protocol=tcp
add action=drop chain=virus comment="ndm server" dst-port=1364 protocol=tcp
add action=drop chain=virus comment="screen cast" dst-port=1368 protocol=tcp
add action=drop chain=virus comment=hromgrafx dst-port=1373 protocol=tcp
add action=drop chain=virus comment=cichlid dst-port=1377 protocol=tcp
add action=drop chain=virus comment=Worm dst-port=1433-1434 protocol=tcp
add action=drop chain=virus comment="Bagle Virus" dst-port=2745 protocol=tcp
add action=drop chain=virus comment="Drop Dumaru.Y" dst-port=2283 protocol=tcp
add action=drop chain=virus comment="Drop Beagle" dst-port=2535 protocol=tcp
add action=drop chain=virus comment="Drop Beagle.C-K" dst-port=2745 protocol=tcp
add action=drop chain=virus comment="Drop MyDoom" dst-port=3127-3128 protocol=tcp
add action=drop chain=virus comment="Drop Backdoor OptixPro" dst-port=3410 protocol=tcp
add action=drop chain=virus comment=Worm dst-port=4444 protocol=tcp
add action=drop chain=virus comment=Worm dst-port=4444 protocol=udp
add action=drop chain=virus comment="Drop Sasser" dst-port=5554 protocol=tcp
add action=drop chain=virus comment="Drop Beagle.B" dst-port=8866 protocol=tcp
add action=drop chain=virus comment="Drop Dabber.A-B" dst-port=9898 protocol=tcp
add action=drop chain=virus comment="Drop Dumaru.Y" dst-port=10000 protocol=tcp
add action=drop chain=virus comment="Drop MyDoom.B" dst-port=10080 protocol=tcp
add action=drop chain=virus comment="Drop NetBus" dst-port=12345 protocol=tcp
add action=drop chain=virus comment="Drop Kuang2" dst-port=17300 protocol=tcp
add action=drop chain=virus comment="Drop SubSeven" dst-port=27374 protocol=tcp
add action=drop chain=virus comment="Drop PhatBot, Agobot, Gaobot" dst-port=65506 protocol=tcp

/ip firewall mangle
add chain=prerouting dst-address-list=local-nets src-address-list=local-nets
add chain=prerouting src-address-list=PPTP
add action=mark-routing chain=prerouting new-routing-mark=WAN1 passthrough=no src-address-list=WAN1
add action=mark-routing chain=prerouting new-routing-mark=WAN2 passthrough=no src-address-list=WAN2
add action=mark-routing chain=prerouting new-routing-mark=WAN3 passthrough=no src-address-list=WAN3

/ip firewall nat
add action=masquerade chain=srcnat comment=local out-interface=Local
add action=masquerade chain=srcnat comment=WAN3 out-interface=WAN3
add action=masquerade chain=srcnat comment=WAN1 out-interface=WAN1
add action=masquerade chain=srcnat comment=WAN2 out-interface=WAN2
add action=dst-nat chain=dstnat comment=ServerWin2012 dst-port=3389 in-interface=WAN3 protocol=tcp \
    to-addresses=192.168.1.2 to-ports=3389
add action=dst-nat chain=dstnat comment=Ubiquiti dst-port=8443 in-interface=WAN3 protocol=tcp \
    to-addresses=192.168.1.2 to-ports=8443
add action=dst-nat chain=dstnat dst-port=443 in-interface=WAN3 protocol=tcp to-addresses=192.168.1.2 \
    to-ports=443


/ip route
add distance=1 gateway=10.0.0.1 routing-mark=WAN1 scope=255
add distance=1 gateway=10.10.10.1 routing-mark=WAN2 scope=255
add distance=1 gateway=10.10.20.1 routing-mark=WAN3 scope=255
add distance=1 gateway=10.0.0.1
Cita messaggio


[-]
Condividi/Segnala (Mostra tutti)
Facebook Linkedin Twitter

Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Guida al logging delle connessioni con RouterOS mannana93 5 2'570 26-07-2016, 06:50
Ultimo messaggio: kikko
  [Mikrotik] I "pacchetti" di routerOS admin 1 2'449 19-01-2016, 11:46
Ultimo messaggio: Valerio5000
  Guida: Internet Key su RouterOS hamtarociaoo 16 6'407 05-12-2015, 18:20
Ultimo messaggio: nirinny
  Winbox Versione 6, RouterOS 6.32.3 e RoMon hamtarociaoo 0 905 23-11-2015, 19:48
Ultimo messaggio: hamtarociaoo
  Guida: QoS hamtarociaoo 52 13'874 14-11-2015, 08:13
Ultimo messaggio: kikko
  Guida - Condivisione con protoc. SAMBA di un archivio di massa USB collegato alla RouterBoard mannana93 161 17'748 23-07-2015, 14:58
Ultimo messaggio: giallopaperino
Information [Mikrotik] Tutte le licenze di RouterOS admin 6 2'464 27-06-2015, 08:57
Ultimo messaggio: kikko
  Guida: Creare una rete per gli ospiti hamtarociaoo 22 5'903 14-06-2015, 22:45
Ultimo messaggio: kikko
  Guida: Link a lunga distanza con PPPoE e nstreme hamtarociaoo 10 3'436 22-05-2015, 05:58
Ultimo messaggio: kikko
  Guida VPN L2TP/IPsec mannana93 59 13'190 02-02-2015, 15:38
Ultimo messaggio: hamtarociaoo

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Utenti che stanno guardando questa discussione:
1 Ospite(i)


Powered by MyBB, © 2002-2017 MyBB Group.