Facebook  -  Twitter      

Questo forum fa uso dei cookie
Questo forum utilizza i cookie per memorizzare i dettagli del tuo login o della tua ultima visita. I cookie sono piccoli files di testo salvati nel computer; i cookie da noi utilizzati sono relativi unicamente ai servizi da noi forniti direttamente o dai banner pubblicitari. I cookie su questo forum salvano inoltre i dettagli relativi alle discussioni lette e alle tue preferenze personali. Sei pregato di selezionare il tasto OKAY se sei consapevole della presenza di questi files e ci autorizzi ad utilizarli per le informazioni specificate.

Indipendentemente dalla tua scelta un cookie verrà salvato per memorizzare nel tuo pc la risposta a questo form. Puoi modificare le impostazioni relative ai cookie nelle preferenze del tuo browser.

  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Mikrotik] Basic Firewall

#11
(28-08-2014, 16:56)daktari77 Ha scritto: Concordo sulla necessità/utilità di comprendere l'utilità, infatti nel tempo libero leggo le regole e le studio.

Ma nel frattempo, visto l'export delle mie attuali regole (che sono le stesse postate da hamtarociaoo) posso procedere con la cancellazione delle regole di default ed eventualmente apportare qualche modifica?

Ricordo che la mia è una lan casalinga!

P.s. dimenicavo che sono su rete Fastweb, quindi il mio router è collegato all'HAG!

non cnacellare nulla disabilita Wink
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#12
Ciao Hamtarociao,
ma questa parte di codice di "Adresses List" è universale e che funzione ha? :

Codice:
/ip firewall address-list

add address=0.0.0.0/8 comment="Self-Identification [RFC 3330]" disabled=no list=bogons
add address=10.0.0.0/8 comment="Private[RFC 1918] - CLASS A # Check if you need this subnet before enable it"\
disabled=yes list=bogons
add address=127.0.0.0/16 comment="Loopback [RFC 3330]" disabled=no list=bogons
add address=169.254.0.0/16 comment="Link Local [RFC 3330]" disabled=no list=bogons
add address=172.16.0.0/12 comment="Private[RFC 1918] - CLASS B # Check if you need this subnet before enable it"\
disabled=yes list=bogons
add address=192.168.0.0/16 comment="Private[RFC 1918] - CLASS C # Check if you need this subnet before enable it"\
disabled=yes list=bogons
add address=192.0.2.0/24 comment="Reserved - IANA - TestNet1" disabled=no list=bogons
add address=192.88.99.0/24 comment="6to4 Relay Anycast [RFC 3068]" disabled=no list=bogons
add address=198.18.0.0/15 comment="NIDB Testing" disabled=no list=bogons
add address=198.51.100.0/24 comment="Reserved - IANA - TestNet2" disabled=no list=bogons
add address=203.0.113.0/24 comment="Reserved - IANA - TestNet3" disabled=no list=bogons
add address=224.0.0.0/4 comment="MC, Class D, IANA # Check if you need this subnet before enable it"\
disabled=yes list=bogons
Cita messaggio

#13
Io le ho messe!!! e a dir la verità qualche attività, su quella ddress list, il firewall l'ha fatta!!!
Cita messaggio

#14
(04-10-2014, 08:29)giallopaperino Ha scritto: Ciao Hamtarociao,
ma questa parte di codice di "Adresses List" è universale e che funzione ha? :


/ip firewall address-list

add address=0.0.0.0/8 comment="Self-Identification [RFC 3330]" disabled=no list=bogons
add address=10.0.0.0/8 comment="Private[RFC 1918] - CLASS A # Check if you need this subnet before enable it"\
disabled=yes list=bogons
add address=127.0.0.0/16 comment="Loopback [RFC 3330]" disabled=no list=bogons
add address=169.254.0.0/16 comment="Link Local [RFC 3330]" disabled=no list=bogons
add address=172.16.0.0/12 comment="Private[RFC 1918] - CLASS B # Check if you need this subnet before enable it"\
disabled=yes list=bogons
add address=192.168.0.0/16 comment="Private[RFC 1918] - CLASS C # Check if you need this subnet before enable it"\
disabled=yes list=bogons
add address=192.0.2.0/24 comment="Reserved - IANA - TestNet1" disabled=no list=bogons
add address=192.88.99.0/24 comment="6to4 Relay Anycast [RFC 3068]" disabled=no list=bogons
add address=198.18.0.0/15 comment="NIDB Testing" disabled=no list=bogons
add address=198.51.100.0/24 comment="Reserved - IANA - TestNet2" disabled=no list=bogons
add address=203.0.113.0/24 comment="Reserved - IANA - TestNet3" disabled=no list=bogons
add address=224.0.0.0/4 comment="MC, Class D, IANA # Check if you need this subnet before enable it"\
disabled=yes list=bogons

è come se aggiungessi degi ip statici che successivamente userai nelle regole
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#15
Ok. Ma siccome dopo aver creato l adresses list avevo già messo altre regole, come faccio a reinserire quella parte di codice immediatamente dopo l adresses list ?L ultima parte del codice del primo post dove dice abilitiamo la protezione contro synflood,....etc è la stessa del post sugli attacchi DOS? Almeno credo..
Cita messaggio

#16
(07-10-2014, 10:58)giallopaperino Ha scritto: Ok. Ma siccome dopo aver creato l adresses list avevo già messo altre regole, come faccio a reinserire quella parte di codice immediatamente dopo l adresses list ?L ultima parte del codice del primo post dove dice abilitiamo la protezione contro synflood,....etc è la stessa del post sugli attacchi DOS? Almeno credo..
Le address List le puoi inserire in fase di creazione regole

sent from wifi device using tapatalk
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#17
(07-10-2014, 10:58)giallopaperino Ha scritto: Ok. Ma siccome dopo aver creato l adresses list avevo già messo altre regole, come faccio a reinserire quella parte di codice immediatamente dopo l adresses list ?L ultima parte del codice del primo post dove dice abilitiamo la protezione contro synflood,....etc è la stessa del post sugli attacchi DOS? Almeno credo..

più o meno si, dato che entrambi si basano su tecniche molto simili
Cita messaggio

#18
ciao a tutti!
ho inserito in terminal le righe di codice ma 2 righe danno problemi:

Codice:
add action=add-src-to-address-list address-list=spammers address-list-timeout=3h chain=forward comment="Add Spammers to the list for 3 hours" connection-limit=30,32 disabled=no
***DA QUI NON VA!!!*** dst-port=25,587 limit=30/1m,0 protocol=tcp
Codice:
add action=accept chain=ICMP comment="Echo request - Avoiding Ping Flood" disabled=no icmp-options=8:0 limit=1,5 ***CONNECTION-LIMIT???*** " protocol=icmp

x il primo il campo dst-port è disabilitato x chain forward
x secondo ho interpretato il limit=1,5 come connection-limit=1,5. corretto?

testato su routerOS 6.36
Cita messaggio

#19
Cosa vorresti fare ?

Inviato dal mio SM-T335 utilizzando Tapatalk
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#20
vorrei adottare l'ottimo setup di hamtarociaoo :-)

Idea
per:
Citazione:add action=add-src-to-address-list address-list=spammers address-list-timeout=3h chain=forward comment="Add Spammers to the list for 3 hours" connection-limit=30,32 disabled=no 
***DA QUI NON VA!!!*** dst-port=25,587 limit=30/1m,0 protocol=tcp
credo di aver trovato l'inghippo. il protocol=tcp deve essere abilitato PRIMA di specificare la dst-port.
corretto?

per: 
Citazione:add action=accept chain=ICMP comment="Echo request - Avoiding Ping Flood" disabled=no icmp-options=8:0 limit=1,5 ***CONNECTION-LIMIT???*** " protocol=icmp
mi confermare che limit=1,5 si riferisce a CONNECTION-LIMIT?

grazie per il supporto e scusate per il ritardo nella risposta !!!
Cita messaggio


[-]
Condividi/Segnala (Mostra tutti)
Facebook Linkedin Twitter

Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
Bug un altro esempio di configurazione del firewall hamtarociaoo 23 4'674 06-02-2015, 08:15
Ultimo messaggio: kikko
  Esempio sulla configurazione del firewall di RouterOS kikko 23 7'695 22-02-2014, 16:57
Ultimo messaggio: kikko
  [Mikrotik] Firewall: Mangle hamtarociaoo 17 10'090 27-09-2013, 16:28
Ultimo messaggio: kikko
  [Mikrotik] Firewall: Address List hamtarociaoo 0 1'966 12-09-2013, 18:44
Ultimo messaggio: hamtarociaoo
  [Mikrotik] Firewall: Layer 7 hamtarociaoo 0 1'913 12-09-2013, 18:43
Ultimo messaggio: hamtarociaoo
  [Mikrotik] Firewall: Connection tracking hamtarociaoo 0 3'726 12-09-2013, 18:42
Ultimo messaggio: hamtarociaoo
Information [Mikrotik] RouterOS: il firewall hamtarociaoo 0 4'136 12-09-2013, 18:34
Ultimo messaggio: hamtarociaoo

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Utenti che stanno guardando questa discussione:
1 Ospite(i)


Powered by MyBB, © 2002-2017 MyBB Group.