Facebook  -  Twitter      

Questo forum fa uso dei cookie
Questo forum utilizza i cookie per memorizzare i dettagli del tuo login o della tua ultima visita. I cookie sono piccoli files di testo salvati nel computer; i cookie da noi utilizzati sono relativi unicamente ai servizi da noi forniti direttamente o dai banner pubblicitari. I cookie su questo forum salvano inoltre i dettagli relativi alle discussioni lette e alle tue preferenze personali. Sei pregato di selezionare il tasto OKAY se sei consapevole della presenza di questi files e ci autorizzi ad utilizarli per le informazioni specificate.

Indipendentemente dalla tua scelta un cookie verrà salvato per memorizzare nel tuo pc la risposta a questo form. Puoi modificare le impostazioni relative ai cookie nelle preferenze del tuo browser.

  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Mikrotik] Firewall: Address List

#1
Firewall address list permette all'utente di creare liste di indirizzi IP raggruppati. Le address list possono essere usate da filter, mangle e NAT.
[hide]
Le address list possono essere aggiornate dinamicamente.
Proprietà:

Property Description
address (IP address/netmask | IP-IP; Default) IP address or range to add to address list
list (string; Default: ) Name of the address list where to add IP address

Esempio:

Il seguente esempio crea un elenco di indirizzi ip che si connettono alla porta 23 (telnet) sul router e droppa ogni altro tipo di traffico.

Codice:
[admin@MikroTik] > /ip firewall address-list add list=drop_traffic address=192.0.34.166/32
[admin@MikroTik] > /ip firewall address-list print
Flags: X - disabled, D - dynamic
#   LIST         ADDRESS
0   drop_traffic 192.0.34.166
[admin@MikroTik] > /ip firewall mangle add chain=prerouting protocol=tcp dst-port=23 \
\... action=add-src-to-address-list address-list=drop_traffic
[admin@MikroTik] > /ip firewall filter add action=drop chain=input src-address-list=drop_traffic
[admin@MikroTik] > /ip firewall address-list print
Flags: X - disabled, D - dynamic
#   LIST         ADDRESS
0   drop_traffic 192.0.34.166
1 D drop_traffic 1.1.1.1
2 D drop_traffic 10.5.11.8
[admin@MikroTik] >

Come si vede nella stampa della lista ci stanno due voci dinamiche apparse in address list.
[/hide]
Cita messaggio


[-]
Condividi/Segnala (Mostra tutti)
Facebook Linkedin Twitter

Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  [Mikrotik] Basic Firewall hamtarociaoo 21 8'087 16-08-2016, 15:47
Ultimo messaggio: tecnofan
Bug un altro esempio di configurazione del firewall hamtarociaoo 23 4'661 06-02-2015, 08:15
Ultimo messaggio: kikko
  Aggiornamento automatico delle address list di spammer hamtarociaoo 23 4'706 19-12-2014, 21:33
Ultimo messaggio: hamtarociaoo
  Esempio sulla configurazione del firewall di RouterOS kikko 23 7'675 22-02-2014, 16:57
Ultimo messaggio: kikko
  [Mikrotik] Firewall: Mangle hamtarociaoo 17 10'059 27-09-2013, 16:28
Ultimo messaggio: kikko
  [Mikrotik] Firewall: Layer 7 hamtarociaoo 0 1'903 12-09-2013, 18:43
Ultimo messaggio: hamtarociaoo
  [Mikrotik] Firewall: Connection tracking hamtarociaoo 0 3'719 12-09-2013, 18:42
Ultimo messaggio: hamtarociaoo
Information [Mikrotik] RouterOS: il firewall hamtarociaoo 0 4'125 12-09-2013, 18:34
Ultimo messaggio: hamtarociaoo

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Utenti che stanno guardando questa discussione:
1 Ospite(i)


Powered by MyBB, © 2002-2017 MyBB Group.