Facebook  -  Twitter      

Questo forum fa uso dei cookie
Questo forum utilizza i cookie per memorizzare i dettagli del tuo login o della tua ultima visita. I cookie sono piccoli files di testo salvati nel computer; i cookie da noi utilizzati sono relativi unicamente ai servizi da noi forniti direttamente o dai banner pubblicitari. I cookie su questo forum salvano inoltre i dettagli relativi alle discussioni lette e alle tue preferenze personali. Sei pregato di selezionare il tasto OKAY se sei consapevole della presenza di questi files e ci autorizzi ad utilizarli per le informazioni specificate.

Indipendentemente dalla tua scelta un cookie verrà salvato per memorizzare nel tuo pc la risposta a questo form. Puoi modificare le impostazioni relative ai cookie nelle preferenze del tuo browser.

  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Mikrotik] Mesh wds

#1
Questo guida mostra come una configurazione Mesh utilizzando RouterOS WDS ed RSTP.

In questo esempio tutti gli AP hanno una scheda Ethernet e una scheda wireless.
[hide]
Il primo passo da fare è quello di creare l'interfaccia di bridge:

Codice:
/interface bridge add name=bridge1 protocol-mode=rstp

aggiungiamo le due interfacce (eth+ wlan):

Codice:
/interface bridge port add interface=ether1 bridge=bridge1
/interface bridge port add interface=wlan1 bridge=bridge1

Configuriamo l'interfaccia wifi per il wds e per farlo funzionare come AP:

Codice:
/interface wireless set wlan1 mode=ap-bridge band=2.4ghz-b/g frequency=2437
ssid=mesh wds-mode=dynamic wds-default-bridge=bridge1  disabled=no

Creiamo la protezione wifi

Codice:
/interface wireless security-profiles add name=WPA2 mode=dynamic-keys
authentication-types=wpa2-eap unicast-ciphers=aes-ccm  group-ciphers=aes-ccm eap-methods=eap-tls tls-mode=no-certificates

Specifichiamo chi deve connettersi in wds, usando la password prima creata:

Codice:
/interface wireless connect-list add interface=wlan1 security-profile=WPA2
Con questa configurazione i client si connetterasnno alla wifi senza alcuna password.
[/hide]
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio


[-]
Condividi/Segnala (Mostra tutti)
Facebook Linkedin Twitter

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Utenti che stanno guardando questa discussione:
1 Ospite(i)


Powered by MyBB, © 2002-2017 MyBB Group.