Facebook  -  Twitter      

Questo forum fa uso dei cookie
Questo forum utilizza i cookie per memorizzare i dettagli del tuo login o della tua ultima visita. I cookie sono piccoli files di testo salvati nel computer; i cookie da noi utilizzati sono relativi unicamente ai servizi da noi forniti direttamente o dai banner pubblicitari. I cookie su questo forum salvano inoltre i dettagli relativi alle discussioni lette e alle tue preferenze personali. Sei pregato di selezionare il tasto OKAY se sei consapevole della presenza di questi files e ci autorizzi ad utilizarli per le informazioni specificate.

Indipendentemente dalla tua scelta un cookie verrà salvato per memorizzare nel tuo pc la risposta a questo form. Puoi modificare le impostazioni relative ai cookie nelle preferenze del tuo browser.

  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Mikrotik] Realizzare un link con OSPF

#1
I vantaggi di questa configurazione sono:
Full Duplex
failover automatico
Nessun ritardo di pacchetti.

Lo stesso set up che utilizza N-streme-Dual può causare ritardo, che può essere un problema se hai a che fare con il VoIP o le applicazioni che richiedono tempi di risposta molto bassi.
Questa configurazione può fare uso di due parti radio connesse alla stessa routerboard, per cui in questo caso i disservizi possono essere quasi nulli in caso di guasto su una interfaccia radio.
[hide]
[Immagine: q59.gif]

Nella precedente figura le due routerboard A e B sono nella stessa classe, è necessario invece che si trovino in classi diverse per cui di seguito il router B avrà come ip 192.168.1.1/24 .

La configurazione della routerboard A è la seguente:

Codice:
/ip address add address=192.168.0.1/24 interface=ether1
/ip address add address=192.168.10.1/24 interface=wlan1
/ip address add address=192.168.20.1/24 interface=wlan2
/routing ospf network add network=192.168.10.0/24 area=backbone1
/routing ospf network add network=192.168.20.0/24 area=backbone1
/routing ospf interface add interface=wlan1 cost=100

La configurazione della routerboard B è la seguente:

Codice:
/ip address add address=192.168.1.1/24 interface=ether1
/ip address add address=192.168.10.2/24 interface=wlan1
/ip address add address=192.168.20.2/24 interface=wlan2
/routing ospf network add network=192.168.10.0/24 area=backbone1
/routing ospf network add network=192.168.20.0/24 area=backbone1
/routing ospf interface add interface=wlan2 cost=100
[/hide]
MTCNA Certified
MTCRE Certified
------------------------------
www.routerositalia.it
www.ubntitalia.it
Cita messaggio

#2
Configurando opportunamente la config sarà possibile usare la stessa net sia in A che in B. Ad esempio (anche se non ho provato e potrei dire qualche cavolata!)

routerboard A:
Loopbak: 172.1.0.1/32
bridgeLAN con dentro ether1
BridgeBackup1 con dentro wlan1 (10.1.1.1/30)
BridgeBackup2 con dentro wlan2 (10.0.0.1/30)

routerboard B:
Loopback: 172.1.0.2/32
bridgeLAN con dentro ether1
BridgeBackup1 con dentro wlan1 (10.1.1.2/30)
BridgeBackup2 con dentro wlan2 (10.0.0.2/30)

poi implementare OSPF pubblicando solo gli indirizzi di loopback e delle sottoreti 10.0.0.0/30, 10.1.1.0/30

fine implementare una VPLS tra 172.1.0.1 <----> 172.1.0.2
e poi mettere in bridgeLAN tale vpls sia sulla routerboard in A che in B

ripeto non ho provato! ma dovrebbe andare.
Cita messaggio

#3
(20-06-2013, 14:32)trottolino Ha scritto:
Questa configurazione può fare uso di due parti radio connesse alla stessa routerboard, per cui in questo caso i disservizi possono essere quasi nulli in caso di guasto su una interfaccia radio.

Ciao, non mi è chiaro... in che senso?
Se si guasta una scheda radio (x es. la 192.168.20.1), in che modo viene realizzato il failover visto che l'altra coppia realizza una trasmissione monodirezionale e che la 192.168.20.2 rimane inattiva?
O le radio 192.168.10.1/2 si attivano in half duplex?
Cita messaggio

#4
La coppia che rimane online si fa carico sia della trasmissione che della ricezione.
Cita messaggio


[-]
Condividi/Segnala (Mostra tutti)
Facebook Linkedin Twitter

Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Guida: Link a lunga distanza con PPPoE e nstreme hamtarociaoo 10 3'419 22-05-2015, 05:58
Ultimo messaggio: kikko
  Guida: OSPF hamtarociaoo 0 2'006 27-09-2013, 16:10
Ultimo messaggio: hamtarociaoo
  [Mikrotik] Controllare lo stato di un link kikko 0 1'895 04-07-2013, 15:40
Ultimo messaggio: kikko

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Utenti che stanno guardando questa discussione:
1 Ospite(i)


Powered by MyBB, © 2002-2017 MyBB Group.