RouterOS Italia

Versione completa: [Mikrotik] Mesh wds
Al momento stai visualizzando i contenuti in una versione ridotta. Visualizza la versione completa e formattata.

kikko

Questo guida mostra come una configurazione Mesh utilizzando RouterOS WDS ed RSTP.

In questo esempio tutti gli AP hanno una scheda Ethernet e una scheda wireless.
[hide]
Il primo passo da fare รจ quello di creare l'interfaccia di bridge:

Codice:
/interface bridge add name=bridge1 protocol-mode=rstp

aggiungiamo le due interfacce (eth+ wlan):

Codice:
/interface bridge port add interface=ether1 bridge=bridge1
/interface bridge port add interface=wlan1 bridge=bridge1

Configuriamo l'interfaccia wifi per il wds e per farlo funzionare come AP:

Codice:
/interface wireless set wlan1 mode=ap-bridge band=2.4ghz-b/g frequency=2437
ssid=mesh wds-mode=dynamic wds-default-bridge=bridge1  disabled=no

Creiamo la protezione wifi

Codice:
/interface wireless security-profiles add name=WPA2 mode=dynamic-keys
authentication-types=wpa2-eap unicast-ciphers=aes-ccm  group-ciphers=aes-ccm eap-methods=eap-tls tls-mode=no-certificates

Specifichiamo chi deve connettersi in wds, usando la password prima creata:

Codice:
/interface wireless connect-list add interface=wlan1 security-profile=WPA2
Con questa configurazione i client si connetterasnno alla wifi senza alcuna password.
[/hide]