Questo forum fa uso dei cookie
Questo forum utilizza i cookie per memorizzare i dettagli del tuo login o della tua ultima visita. I cookie sono piccoli files di testo salvati nel computer; i cookie da noi utilizzati sono relativi unicamente ai servizi da noi forniti direttamente o dai banner pubblicitari. I cookie su questo forum salvano inoltre i dettagli relativi alle discussioni lette e alle tue preferenze personali. Sei pregato di selezionare il tasto OKAY se sei consapevole della presenza di questi files e ci autorizzi ad utilizarli per le informazioni specificate.

Indipendentemente dalla tua scelta un cookie verrà salvato per memorizzare nel tuo pc la risposta a questo form. Puoi modificare le impostazioni relative ai cookie nelle preferenze del tuo browser.

  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Guida: Configurazioni utili per RouterBoard

#1
Information 
Abbiamo già visto parte di come proteggere la nostra RouterBoard e con questo completiamo:

[hide]

Non è semplicemente cambiando la password dell'utente "admin" che si protegge la RouterBoard, ma dobbiamo anche eliminare i pacchetti non validi (potrebbe trattarsi di DoS)

Proteggersi dai DoS:

Codice:
/ip firewall rule input add connection-state=invalid action=drop \
comment="Drop invalid connections"
/ip firewall rule input add connection-state=established \
comment="Allow established connections"
/ip firewall rule input add connection-state=related \
comment="Allow related connections"
/ip firewall rule input add protocol=udp comment="Allow UDP"
/ip firewall rule input add protocol=icmp comment="Allow ICMP Ping"
/ip firewall rule input add src-address=10.0.0.0/24 \
comment="Allow access from our local network. Edit this!"
/ip firewall rule input add src-address=192.168.0.0/24 protocol=tcp dst-port=8080 \
comment="This is web proxy service for our customers. Edit this!"
/ip firewall rule input add action=drop log=yes \
comment="Log and drop everything else"

Come proteggere dallo Spam:

Codice:
/ip web-proxy access add src-address=192.168.0.0/24 \
comment="Our customers"
/ip web-proxy access add dst-port=23-25 action=deny \
comment="Deny using us as telnet and SMTP relay"
/ip web-proxy access add action=deny \
comment="Deny everything else"

Come tenere aggiornata la RouterBoard:


Codice:
[admin@MikroTik] system package> print
Flags: I - invalid
# NAME VERSION BUILD-TIME UNINSTALL
0 routerboard 2.8.14 aug/06/2004 15:30:32 no
1 security 2.8.14 aug/06/2004 14:08:54 no
2 system 2.8.14 aug/06/2004 14:03:02 no
3 advanced-tools 2.8.14 aug/06/2004 14:04:55 no
4 wireless 2.8.14 aug/06/2004 14:42:17 no
[admin@MikroTik] system package>
Check your RouterBoard BIOS version:
[admin@MikroTik] system routerboard> print
routerboard: yes
model: 230
serial-number: 8387617
current-firmware: 1.3.1 (Aug/06/2004 15:30:19)
upgrade-firmware: 1.3.1 (Aug/06/2004 15:30:19)
[admin@MikroTik] system routerboard>

Controlliamo la pagina download della mikrotik per verificare se esistono aggiornamenti bios per il nostro modello, che si chiama: "wlb-bios-[version_number].fwf" e carichiamo il firmware tramite FTP

Codice:
[admin@MikroTik] system routerboard> /file print
# NAME TYPE SIZE CREATION-TIME
0 wlb-bios-1.3.2.fwf routerbios 73079 sep/07/2004 00:12:05
[admin@MikroTik] system routerboard>
Check the RouterBoard's BIOS firmware version and you should see that you can upgrade it to a newer version (1.3.2):
[admin@MikroTik] system routerboard> print
routerboard: yes
model: 230
serial-number: 8387617
current-firmware: 1.3.1 (Aug/06/2004 15:30:19)
upgrade-firmware: 1.3.2 (Aug/22/2004 12:13:56)
[admin@MikroTik] system routerboard>
Now you can upgrade the BIOS version, using the upgrade command:
[admin@MikroTik] system routerboard> upgrade
Firmware upgrade requires reboot of the router. Continue? [y/n]
Choose y and the software will upgrade BIOS, don't restart the router manually - it will be done automatically! When router has rebooted, check the new BIOS version:
[admin@MikroTik] system routerboard> print
routerboard: yes
model: 230
serial-number: 8387617
current-firmware: 1.3.2 (Aug/22/2004 12:13:56)
upgrade-firmware: 1.3.2 (Aug/22/2004 12:13:56)
[admin@MikroTik] system routerboard>

Fare un port forwarding:

Codice:
/ip firewall nat add chain=dstnat dst-address=69.69.69.69 protocol=tcp dst-port=5900 \
action=dst-nat to-addresses=192.168.1.101 to-ports=5900

dove:
- 69.69.69.69 è l'IP interno
- 192.168.1.101 è l'IP di destinazione (router)
- 5900 è la porta di cui fare il forwarding



[/hide]
Cita messaggio


Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Configurare la routerboard come AP kikko 1 1'959 18-05-2019, 21:28
Ultimo messaggio: enricoagapantus
  Guida creazione VPN PPTP con RouterOS mannana93 61 28'317 10-05-2018, 16:19
Ultimo messaggio: FabioPisa
  [Mikrotik] Configurare più reti su una routerboard kikko 4 7'033 21-10-2016, 15:56
Ultimo messaggio: kikko
  Guida al logging delle connessioni con RouterOS mannana93 5 4'267 26-07-2016, 06:50
Ultimo messaggio: kikko
  Routerboard collegare due LAN (router + bridge + switch) hunte88 1 2'309 12-12-2015, 00:21
Ultimo messaggio: hamtarociaoo
  Guida: Internet Key su RouterOS hamtarociaoo 16 11'568 05-12-2015, 18:20
Ultimo messaggio: nirinny
  Guida: QoS hamtarociaoo 52 24'877 14-11-2015, 08:13
Ultimo messaggio: kikko
  Guida - Condivisione con protoc. SAMBA di un archivio di massa USB collegato alla RouterBoard mannana93 161 38'723 23-07-2015, 14:58
Ultimo messaggio: giallopaperino
  Guida: Creare una rete per gli ospiti hamtarociaoo 22 10'439 14-06-2015, 22:45
Ultimo messaggio: kikko
  Guida: Link a lunga distanza con PPPoE e nstreme hamtarociaoo 10 5'879 22-05-2015, 05:58
Ultimo messaggio: kikko

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Utenti che stanno guardando questa discussione:
1 Ospite(i)


Powered by MyBB, © 2002-2019 MyBB Group.