Questo forum fa uso dei cookie
Questo forum utilizza i cookie per memorizzare i dettagli del tuo login o della tua ultima visita. I cookie sono piccoli files di testo salvati nel computer; i cookie da noi utilizzati sono relativi unicamente ai servizi da noi forniti direttamente o dai banner pubblicitari. I cookie su questo forum salvano inoltre i dettagli relativi alle discussioni lette e alle tue preferenze personali. Sei pregato di selezionare il tasto OKAY se sei consapevole della presenza di questi files e ci autorizzi ad utilizarli per le informazioni specificate.

Indipendentemente dalla tua scelta un cookie verrà salvato per memorizzare nel tuo pc la risposta a questo form. Puoi modificare le impostazioni relative ai cookie nelle preferenze del tuo browser.

  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Guida: Creare una rete per gli ospiti

#1
Oggi vediamo come creare una rete wifi dedicata ai nostri ospiti e fare in modo che non possano accedere ai nostri dispositivi domestici

Note: nella guida useremo YYY.YYY.YYY.YYY come indirizzi IP degli ospiti e  XXX.XXX.XXX.XXX come indirizzi IP della nostra rete locale
[hide]
creiamo una protezione per la rete:

Codice:
add authentication-types=wpa2-psk,wpa2-eap eap-methods="" \
   management-protection=allowed mode=dynamic-keys name=Ospiti \
   supplicant-identity="" wpa2-pre-shared-key=passwordchevuoi

creiamo l'interfaccia virtuale:

Codice:
add disabled=no l2mtu=2290 mac-address=D6:CA:6D:BA:63:A5 master-interface=\
   wlan1 name=ap-guest security-profile=Ospiti ssid=nomedellarete \
   wds-cost-range=0 wds-default-cost=0

assegniamo un indirizzo ip all'interfaccia:

Codice:
add address=YYY.YYY.Y.1/24 interface=ap-guest network=YYY.YYY.YYY.0

creiamo un server DHCP:

Codice:
/ip pool
add name=dhcp_pool1 ranges=YYY.YYY.YYY.2-YYY.YYY.Y.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=ap-guest lease-time=1d name=dhcp1
/ip dhcp-server network
add address=YYY.YYY.YYY.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=YYY.YYY.YYY.1

blocchiamo con il firewall le connesisoni tra le due reti:

Codice:
/ip firewall filter


add action=drop chain=forward comment="Blocco Ospiti" dst-address=YYY.YYY.YYY.0/24 src-address=\
XXX.XXX.XXX.0/24
add action=drop chain=forward comment="Blocco Ospiti" dst-address=XXX.XXX.XXX.0/24 src-address=\
YYY.YYY.YYY.0/24
/ip firewall nat
add action=masquerade chain=srcnat out-interface=bridge-local src-address=YYY.YYY.YYY.0/24
[/hide]
Cita messaggio

#2
Interessante, mi mancava la parte in cui si assegna una classe di indirizzi diversa dalla propria!!
Cita messaggio

#3
Era il pezzo che volevo fare meglio... Avendo in casa vari apparati di rete (nas, dlna, ecc...) volevo assolutamente evitare che potessero accedervi
Cita messaggio

#4
Ne approfitto per comunicare che qualora mancasse qualcosa sul forum non esitate a chiedere.
Buon forum a tutti Smile

sent from wifi device using tapatalk
Cita messaggio

#5
(01-09-2014, 19:23)hamtarociaoo Ha scritto: Era il pezzo che volevo fare meglio... Avendo in casa vari apparati di rete (nas, dlna, ecc...) volevo assolutamente evitare che potessero accedervi

Idem, con patate!!! Big Grin
Cita messaggio

#6
ho la seguente configurazione per la Nat:

Codice:
[admin@mikrotik] > /ip firewall nat prin
Flags: X - disabled, I - invalid, D - dynamic
0    ;;; Nat per rete MartineTik
      chain=srcnat action=masquerade out-interface=ether10-gateway log=no log-prefix=""

1    ;;; Nat per rete guest
      chain=srcnat action=masquerade src-address=192.168.10.0/24 out-interface=bridge-local log=no log-prefix=""

Lascio così la regola per la rete principale o la modifico simile alla rete guest?
Cita messaggio

#7
direi che anche così potrebbe andare, il modo migliore comunque è sempre testare tutto di persona
Cita messaggio

#8
Infatti... testando testando, ho il seguente problema:

se lascio così funziona tutto, ma la rete guest ottiene l'ip dalla rete martinetik, se cambio l'interface nel dhcp server di default e metto la ether10-master-local al posto del bridge-local il dhcp server non funzica.
Cita messaggio

#9
Funziona solo le lascio l'interface del dhcp-server su bridge-local, ma la rete guest riceve lo stesso indirizzo del MartinTik!!!
Cita messaggio

#10
nel caso in cui non ti funziona ti assegna ip ma non navighi?
Cita messaggio


Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Guida creazione VPN PPTP con RouterOS mannana93 61 27'320 10-05-2018, 16:19
Ultimo messaggio: FabioPisa
  Guida al logging delle connessioni con RouterOS mannana93 5 4'115 26-07-2016, 06:50
Ultimo messaggio: kikko
  Guida: Internet Key su RouterOS hamtarociaoo 16 11'251 05-12-2015, 18:20
Ultimo messaggio: nirinny
  Guida: QoS hamtarociaoo 52 24'005 14-11-2015, 08:13
Ultimo messaggio: kikko
  Guida - Condivisione con protoc. SAMBA di un archivio di massa USB collegato alla RouterBoard mannana93 161 37'008 23-07-2015, 14:58
Ultimo messaggio: giallopaperino
  Guida: Link a lunga distanza con PPPoE e nstreme hamtarociaoo 10 5'728 22-05-2015, 05:58
Ultimo messaggio: kikko
  Guida VPN L2TP/IPsec mannana93 59 24'482 02-02-2015, 15:38
Ultimo messaggio: hamtarociaoo
  Guida: Blocco pubblicità con Web Proxy hamtarociaoo 2 2'015 10-12-2014, 16:11
Ultimo messaggio: hamtarociaoo
  Guida: Sincronizzare l'orologio (tramite NTP) hamtarociaoo 19 6'908 23-10-2014, 21:25
Ultimo messaggio: giallopaperino
  Guida: Aggiornare una RouterBoard senza seriale (RB711-5HN) con Netinstall hamtarociaoo 3 3'786 22-10-2014, 19:17
Ultimo messaggio: kikko

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Utenti che stanno guardando questa discussione:
1 Ospite(i)


Powered by MyBB, © 2002-2019 MyBB Group.